Главная
{ Новые сообщения Участники Правила форума Поиск RSS }
Перейти на главную>>>

Страница 1 из 11
Модератор форума: REMBLER, chetnysh, witalik, Danitis 
Grand Theft Auto: форум » GTA 4 » GTA 4 - Проблемы » Проблемы с модами
Проблемы с модами
TirokottaДата: Понедельник, 08.11.2010, 13:55 | Сообщение # 1
Уровень 1
Группа: Проверенные пользователи
Сообщений: 1
Награды: 0
Статус: Нет на сайте
Здравствуйте! У меня гта4 лицензионная, пытаюсь установить моды с вашего сайта и игра после этого не запускается((( Подскажите пожалуйста чего скачать или чего сделать(( И как правильно устанавливать моды авто в игру)
 
LuzuferДата: Пятница, 13.05.2011, 00:43 | Сообщение # 2
Уровень 3
Группа: Проверенные пользователи
Сообщений: 12
Награды: 0
Статус: Нет на сайте
я не знаю идут ли вообще моды на лицуху, ну давай попробуем решить это, ну во первых, ты установил magic pathcer?а во вторых попробуй скачать сборку модов(а то может дело в том как установил моды
 
a47kДата: Четверг, 26.05.2011, 16:01 | Сообщение # 3
Уровень 1
Группа: Проверенные пользователи
Сообщений: 3
Награды: 0
Статус: Нет на сайте
проблема после установки автомобилей, захожу в игру а некоторые авто при езде переворачиваются, устанавливал по инструкции, как можно решить данную проблему??? заранее благодарен
 
ZOLOTOiДата: Четверг, 26.05.2011, 22:10 | Сообщение # 4
Уровень 4
Группа: Проверенные пользователи
Сообщений: 26
Награды: 1
Статус: Нет на сайте
ооо! a47k привет тебе друг !!!! сам такой же был месяц назад тут думаю такая фишка когда ты устанавливаешь мод машины ( кстати через чё устанавливаешь) то надо из текстового файла REDMi( в нём даются физика машины и т.д.) короче копировать в оригинальные файлы игры там всё написано! будут проблемы пиши (проблемы с ИГРОЙ) deal

цфтеня
 
a47kДата: Пятница, 27.05.2011, 10:55 | Сообщение # 5
Уровень 1
Группа: Проверенные пользователи
Сообщений: 3
Награды: 0
Статус: Нет на сайте
я устанавливал с помощью OPENVI и GTA IV Vehicle Mod Installer, заменял все параметры, а результат остался тот же
 
James23Дата: Пятница, 27.05.2011, 16:50 | Сообщение # 6
Администратор
Группа: Администраторы
Сообщений: 518
Награды: 10
Статус: Нет на сайте
a47k, товарищ ZOLOTOi правильно пояснил ситуацию smile Вместе с заменой стандартных файл-тексур автомобиля нужно также обязательно скопировать новые тех.хар-ки автомобиля из файла handing.txt

Тогда проблема будет решена!


 
Mark1-1Дата: Пятница, 27.05.2011, 18:11 | Сообщение # 7
Уровень 7
Группа: Редакторы
Сообщений: 72
Награды: 4
Статус: Нет на сайте
если ты уже пользуешься GTA IV Vehicle Mod Installer так зачем тебе опен 4 для установки авто??
 
ZOLOTOiДата: Пятница, 27.05.2011, 21:18 | Сообщение # 8
Уровень 4
Группа: Проверенные пользователи
Сообщений: 26
Награды: 1
Статус: Нет на сайте
GTA IV Vehicle Mod Installer для меня как не открытая АМЕРИКА нен пробовал не разу не пробовал по мне так SparkIV

цфтеня
 
a47kДата: Пятница, 27.05.2011, 23:08 | Сообщение # 9
Уровень 1
Группа: Проверенные пользователи
Сообщений: 3
Награды: 0
Статус: Нет на сайте
Quote (Mark1-1)
если ты уже пользуешься GTA IV Vehicle Mod Installer так зачем тебе опен 4 для установки авто??

сначала устанавливал с помощью OPENIV, а потом нашёл в паутине GTA IV Vehicle Mod Installer, кстати очень хорошая прога, экономит время!

Quote (James23)
Вместе с заменой стандартных файл-тексур автомобиля нужно также обязательно скопировать новые тех.хар-ки автомобиля из файла handing.txt Тогда проблема будет решена!

заменял все нужные строки, но увы.
 
MaxoncheGGGДата: Суббота, 11.06.2011, 16:54 | Сообщение # 10
Уровень 1
Группа: Проверенные пользователи
Сообщений: 2
Награды: 0
Статус: Нет на сайте
подскажите как моды ставить на GTA 4 EFLC! подскажите плиииииз! cry cry cry
 
артур1Дата: Понедельник, 09.01.2012, 03:26 | Сообщение # 11
Уровень 1
Группа: Проверенные пользователи
Сообщений: 3
Награды: 0
Статус: Нет на сайте
вот и долазился я кривыми руками после установки мода машин нет вообще, после переустановки игры тоже самое
 
DECOY_REAL_MANДата: Понедельник, 09.01.2012, 17:17 | Сообщение # 12
Уровень 2
Группа: Проверенные пользователи
Сообщений: 6
Награды: 0
Статус: Нет на сайте
у меня после установки мода игра не запускается (формально она должна включится RGSC выходит нажимаю "играть" и всё). слава богу сделал бэкап ото без игры остался бы ВСЕ ПЕРЕД ТЕМ КАК СТАВИТЬ МОД ДЕЛАЙТЕ БЭКАП ИГРЫ!!!!!

Что нас не убивает, делает нас сильнее
 
артур1Дата: Понедельник, 09.01.2012, 23:08 | Сообщение # 13
Уровень 1
Группа: Проверенные пользователи
Сообщений: 3
Награды: 0
Статус: Нет на сайте
ДЕЛАЙТЕ БЭКАП ИГРЫ!!!!! как это делать?
 
Grand Theft Auto: форум » GTA 4 » GTA 4 - Проблемы » Проблемы с модами
Страница 1 из 11
Поиск:

Рейтинг@Mail.ru

ALL-GTA.INFO © 2008-2017